Talk about various cartoons and anime


    Figured out what's wrong.

    Share
    avatar
    Shiny Shinigami
    moderators
    moderators

    Posts : 497
    Join date : 2012-02-11
    Age : 16
    Location : Justinside

    Character sheet
    Info:
    hp:
    350/350  (350/350)
    Mana:
    350/350  (350/350)

    Figured out what's wrong.

    Post  Shiny Shinigami on Sun Sep 21, 2014 6:41 pm

    I have found information about the links. I have been wandering through other forums as a guest and was able to view all images, including the ones in posts. As a guest on this forum, I was able to see next-to-nothing. 

    I also checked the FAQ and it said, and I quote:

    Can I post images?

    Images can indeed be shown in your posts. However, there is no facility at present for uploading images directly to this board. Therefore you must link to an image stored on a publicly accessible web server, e.g. http://www.some-unknown-place.net/my-picture.gif. You cannot link to pictures stored on your own PC (unless it is a publicly accessible server) nor to images stored behind authentication mechanisms such as Hotmail or Yahoo mailboxes, password-protected sites, etc. To display the image use either the BBCode [img] tag or appropriate HTML (if allowed).

    Note that after the sentence "To display the image use either the BBCode [img] tag or appropriate HTML" it says "(if allowed)".

    Another one I have found is:

    Why can't I access a forum?

    Some forums may be limited to certain users or groups. To view, read, post, etc. you may need special authorization which only the forum moderator and board administrator can grant, so you should contact them.

    In other words, Lizz is indeed the one who should be doing this.


    _________________
    DANGANRONPA
    avatar
    Lizz
    Admin
    Admin

    Posts : 916
    Join date : 2012-02-04
    Age : 19

    Character sheet
    Info:
    hp:
    650/650  (650/650)
    Mana:
    650/650  (650/650)

    Re: Figured out what's wrong.

    Post  Lizz on Mon Sep 22, 2014 9:44 am

    I should be doing what?


    _________________
    Ragnarok, come day of wrath o pulse l'cie, embrace thy fate thine home to burn, that fallen souls might bear our plea, to hasten the divines return, o piteous wanderer Ragnarok, bring of this day a great epoch, deliver the divine, Ragnarok.
    avatar
    Shiny Shinigami
    moderators
    moderators

    Posts : 497
    Join date : 2012-02-11
    Age : 16
    Location : Justinside

    Character sheet
    Info:
    hp:
    350/350  (350/350)
    Mana:
    350/350  (350/350)

    Re: Figured out what's wrong.

    Post  Shiny Shinigami on Mon Sep 22, 2014 8:00 pm

    Lizz, log out and look for a forum with a link or image. What does it say where the image should be?


    _________________
    DANGANRONPA
    avatar
    Lizz
    Admin
    Admin

    Posts : 916
    Join date : 2012-02-04
    Age : 19

    Character sheet
    Info:
    hp:
    650/650  (650/650)
    Mana:
    650/650  (650/650)

    Re: Figured out what's wrong.

    Post  Lizz on Mon Sep 22, 2014 9:12 pm

    I see images


    _________________
    Ragnarok, come day of wrath o pulse l'cie, embrace thy fate thine home to burn, that fallen souls might bear our plea, to hasten the divines return, o piteous wanderer Ragnarok, bring of this day a great epoch, deliver the divine, Ragnarok.
    avatar
    Shiny Shinigami
    moderators
    moderators

    Posts : 497
    Join date : 2012-02-11
    Age : 16
    Location : Justinside

    Character sheet
    Info:
    hp:
    350/350  (350/350)
    Mana:
    350/350  (350/350)

    Re: Figured out what's wrong.

    Post  Shiny Shinigami on Mon Sep 22, 2014 9:52 pm

    Odd. Maybe it's only EVERYBODY else that can't see them?  Suspect Lizz, I can only see images and links from posts I made. Same for Ciaran, and I think Re4per has had the same problem too.


    _________________
    DANGANRONPA
    avatar
    Lizz
    Admin
    Admin

    Posts : 916
    Join date : 2012-02-04
    Age : 19

    Character sheet
    Info:
    hp:
    650/650  (650/650)
    Mana:
    650/650  (650/650)

    Re: Figured out what's wrong.

    Post  Lizz on Mon Sep 22, 2014 10:24 pm

    I will work on that
    I can see when you post images


    _________________
    Ragnarok, come day of wrath o pulse l'cie, embrace thy fate thine home to burn, that fallen souls might bear our plea, to hasten the divines return, o piteous wanderer Ragnarok, bring of this day a great epoch, deliver the divine, Ragnarok.
    avatar
    Shiny Shinigami
    moderators
    moderators

    Posts : 497
    Join date : 2012-02-11
    Age : 16
    Location : Justinside

    Character sheet
    Info:
    hp:
    350/350  (350/350)
    Mana:
    350/350  (350/350)

    Re: Figured out what's wrong.

    Post  Shiny Shinigami on Tue Sep 23, 2014 8:02 pm

    Well, maybe it's because of the bloodred text that says "Only the administrator may view this link"?


    _________________
    DANGANRONPA
    avatar
    Ciaran

    Posts : 85
    Join date : 2014-09-15
    Age : 16
    Location : Ireland

    Character sheet
    Info:
    hp:
    100/100  (100/100)
    Mana:
    0/0  (0/0)

    Re: Figured out what's wrong.

    Post  Ciaran on Wed Sep 24, 2014 2:26 pm

    Sorry to butt in, but today when I was using "Chrome" on my Android phone (Running 4.2 Jelly Bean.) I could see links from other members. But for some reason when I go to the same thread on the desktop version of chrome I get the infamous error. (Oh, and the theme currently used makes reading posts on the mobile edition nearly impossible due to the theme breaking on mobile.)

    I'll send screenshots when my phone finishes charging.
    avatar
    Ciaran

    Posts : 85
    Join date : 2014-09-15
    Age : 16
    Location : Ireland

    Character sheet
    Info:
    hp:
    100/100  (100/100)
    Mana:
    0/0  (0/0)

    Re: Figured out what's wrong.

    Post  Ciaran on Wed Sep 24, 2014 2:41 pm

    Part 2:

    Just uploaded the image via Google drive, here you go! (https://docs.google.com/ file/d/0B1OllvSBJnXGUjJCTmlfcjBrSzQ /edit without the spaces, non-admins.)

    I was thinking about it and a temporary fix may be to change your user agent to one of a mobile device? I'll post a tutorial in a while.
    avatar
    Ciaran

    Posts : 85
    Join date : 2014-09-15
    Age : 16
    Location : Ireland

    Character sheet
    Info:
    hp:
    100/100  (100/100)
    Mana:
    0/0  (0/0)

    Re: Figured out what's wrong.

    Post  Ciaran on Wed Sep 24, 2014 3:07 pm

    Part 3 (Hopefully the last part, this is getting annoying by now.)

    Turns out that if you change your User Agent to "Chrome on Android Mobile" images and links work. (And you get to witness the broken theme. ;-Wink If you are unsure how you change User Agents I wrote a tutorial here. (http://bit .ly/1sY3KgT minus the spaces if links don't work.)
    avatar
    Ciaran

    Posts : 85
    Join date : 2014-09-15
    Age : 16
    Location : Ireland

    Character sheet
    Info:
    hp:
    100/100  (100/100)
    Mana:
    0/0  (0/0)

    Re: Figured out what's wrong.

    Post  Ciaran on Thu Sep 25, 2014 3:24 pm

    Part Four; (Yes, again...I have nothing else to do at the moment except thinking about this image situation. Goddamn lack of decent TV.)

    So far I've been checking what User Agents have images in it.



    Browsers That Work.


    1. Safari (iOS editions)
    2. Chrome Mobile (On Android Phones, Tablets and iDevices
    3. FireFox Mobile. (On Android Phones and Tablets)
    4. Windows Mobile Stock Browsers


    You could also just click "Mobile Version" in a new tab. That could work.

    -Hopefully THIS will be the final response. Actually, it probably won't be judging by my previous predictions. But hey, the joys of image hype.

    Sponsored content

    Re: Figured out what's wrong.

    Post  Sponsored content


      Current date/time is Mon Jun 26, 2017 12:29 pm